Problemy

  • 7 stycznia 2014 z 11:43 #10807
    Koroniarz
    Keymaster

    Ponieważ diagnostyka nie wskazuje by problem leżał po stronie silnika forum i wskazane funkcje wyświetlają się u mnie poprawnie niezależnie od poziomu dostępu, w przypadku opisanych problemów uprzejmie proszę o sprawdzenie czy na komputerze:

    – zainstalowana została zaktualizowana wersja przeglądarki, a jeśli tak, to czy
    – zainstalowane dodatki do przeglądarki nie blokują część funkcji (np. blokują javascript).

    W pierwszym przypadku należy uruchomić aktualizację systemu, a potem zrestartować komputer.

    W drugim przypadku należy sprawdzić dodatki. Jeśli któryś blokuje Javascript, lub też na komputerze Javascript nie jest zainstalowany, to być może tu leży przyczyna problemu. Bliżej na ten temat w artykule Why does Kunena need Javascript?

    Można też wejść na stronę korzystając z innej przeglądarki, np.:

    Pozdrawiam!

    7 stycznia 2014 z 21:25 #10808
    apacz
    Participant

    Próby z moim IE spełzły na niczym, ale za to Chrome okazał się wyjściem z patowej sytuacji 🙂 dzięki za pomoc 🙂

    8 stycznia 2014 z 19:11 #10810
    Rozumny
    Participant

    Ja używam Mozilli i działa wszystko. Można się wkurzyć z tymi przeglądarkami, np. zawartości bibliotek cyfrowych otwierają się mi tylko explorer’em.

    24 marca 2014 z 17:42 #11005
    lmeglnyi@net24.
    Participant

    Witam!
    Proszę o pomoc.
    Mam problem z otwieraniem załączników (ze spinaczem).
    W Internet Explorer,Mozilli i GoogleChrome – nie otwierają się.
    Po uruchomieniu strony Arsenału w nowym kształcie wszystko działało bez zarzutu,nie zmieniałem konfiguracji PC.
    mam włączoną obsługę JavaScript.
    Załączniki na innych stronach internetowych otwierają się bez problemów .
    Pozdrawiam
    Władek P.

    24 marca 2014 z 19:07 #11006
    Rozumny
    Participant

    Chodzi Ci o załączniki w wiadomościach, jak np. w temacie „Ikonografia XVIII wieku” ?
    Mnie również się nie otwierają, wydaje mi się że przepadły podczas przeprowadzki forum, pozostał po nich tylko odsyłacz 🙁 .

    P.S. Dobrze byłoby oczyścić wspomniany przeze mnie temat, i niestety na nowo podjąć trud jego wypełniania.

    24 marca 2014 z 20:30 #11007
    lmeglnyi@net24.
    Participant

    Myślę, że warto, tym bardziej,że aktualnie są dostępne grafiki o lepszej jakości i wiekszym formacie, wiele opisów należałoby zmodyfikować lub zastąpić nowymi.

    16 kwietnia 2014 z 13:08 #11013
    Koroniarz
    Keymaster

    Mamy pewien problem technologiczny z galerią, który musimy rozpracować (a na co niestety wciąż brak czasu). Mam nadzieję, że uda nam się to w okresie poświątecznym. Wówczas będziemy starali się przywrócić wiele z wcześniejszych galerii. Część z nich w wyższej nawet rozdzielczości niż oryginalne. Stare linki natomiast w większości wygasły wraz ze zmianą silnika strony.

    15 listopada 2014 z 03:18 #11067
    Rozumny
    Participant

    Występuje również problem z komentarzami do wiadomości na stronie głównej, za każdym razem kiedy jestem już zalogowany wpisałem treść i adres email przypróbie upublicznienia informacji otrzymuje komunikat że „Słowa, które wpisałeś, nie pasują do tych na obrazku. Spróbuj ponownie.”, a niestety nie widzę żadnego wolnego okienka i obrazka (rozumiem że chodzi o osłonę przeciwko botom spamerom).

    P.S. Co się dziej z tym forum że panuje tu taka grobowa cisza?! Mam nadzieję że nic się nie stało Koroniarzowi, bo z tego co zauważyłem on pełni tu wszelkie funkcje sam – dba zarówno o stronę techniczną jak i przestrzegania regulaminu. Gdzie podziali się inni użytkownicy? Trudno mi uwierzyć że wszyscy choć byli nieliczni nagle przestali się interesować okresem 1717-1831!.

    Załączniki:
    13 stycznia 2015 z 03:01 #11078
    Anonimowy

    Witam 🙂 w najblizszym czasie bedą mogły wystepowac czasowe problemy z dzialaniem strony / forum. Staram sie znalezc problem i postawic skuteczna diagnoze oraz poprawic …. prosilbym bym o podawanie w tym watku co jest aktualnie do poprawy 🙂

Musisz być zalogowany aby odpowiedzieć na ten temat.